Elevated error rate for PayNow payments
Resolved
Sep 30 at 02:29am GMT+8
The elevated error rate affecting PayNow payments has been fully resolved.
The fix has been applied and our monitoring confirms that transactions are processing normally.
Affected services
Updated
Sep 30 at 02:17am GMT+8
We identified the root cause of the elevated error rate affecting PayNow payments and are currently applying a fix.
Some transactions via PayNow may still fail or experience delays during this period. We will provide another update once the fix has been fully deployed and verified.
Affected services
Created
Sep 30 at 01:32am GMT+8
We are currently experiencing an elevated error rate for PayNow payments. Affected transactions may fail or take longer than usual to process. Our engineering team is actively investigating the root cause and working on a fix.
Affected services