Back to overview
Downtime
Network Connectivity Error
Jul 05 at 12:59am GMT+8
Affected services
HitPay Services
Resolved
Jul 05 at 01:05am GMT+8
Incident resolved.
The monitor for dashboard.hit-pay.com went down due to a timeout error, leading to status 503 errors being reported from various regions, including Asia and North America. The issue was resolved automatically shortly after it started, with the monitor recovering within moments for all regions.
Affected services
Created
Jul 05 at 12:59am GMT+8
Incident started
Affected services