Back to overview
Downtime

Network Connectivity Error

Jul 04 at 11:43pm GMT+8
Affected services
HitPay Services

Resolved
Jul 04 at 11:54pm GMT+8

Incident resolved.
We experienced a temporary service disruption due to a network connection issue between our application server and database. The issue has been identified and resolved. Services are now operating normally.

Created
Jul 04 at 11:43pm GMT+8

Incident started