Back to overview
Degraded
Elevated API Error Rates
Jun 17, 2026 at 3:32am UTC
Affected services
HitPay Services
POS Terminal
Resolved
Jun 17, 2026 at 3:45am UTC
The API error rates are now recovering.
Our team is continuing to monitor the situation closely to ensure services remain stable.
Affected services
Created
Jun 17, 2026 at 3:32am UTC
We are currently facing elevated rates of API errors.
Our team is actively investigating the issue and working to restore services back to normal. We will share an update as soon as we have more information.
Affected services