Back to overview
Downtime

Timeout (no headers received)

Apr 14 at 12:01am GMT+8
Affected services
HitPay Services

Resolved
Apr 14 at 12:03am GMT+8

Incident resolved.
The issue was caused by the monitor for dashboard.hit-pay.com timing out due to no headers being received, resulting in a downtime. Nitin Muthyala acknowledged and resolved the incident swiftly.

Created
Apr 14 at 12:01am GMT+8

Incident started