Back to overview
Downtime
Timeout (no headers received)
Apr 11 at 12:01am GMT+8
Affected services
HitPay Services
Resolved
Apr 11 at 12:03am GMT+8
Incident resolved.
The dashboard.hit-pay.com was down due to a timeout issue, where no headers were received. This was confirmed from multiple global locations. Nitin Muthyala acknowledged and resolved the incident quickly.
Affected services
Created
Apr 11 at 12:01am GMT+8
Incident started
Affected services