Back to overview
Downtime

Timeout (no headers received)

Feb 27 at 12:02am GMT+8
Affected services
HitPay Services

Resolved
Feb 27 at 12:05am GMT+8

Incident resolved.
Dashboard.hit-pay.com experienced a downtime issue due to timeouts with no headers received. The problem was acknowledged and resolved by Nitin Muthyala, with monitors recovering in all affected regions. The incident was then automatically marked as resolved.

Created
Feb 27 at 12:02am GMT+8

Incident started