Back to overview
Downtime
Timeout (no headers received)
Dec 05 at 01:38am GMT+8
Affected services
HitPay Services
Resolved
Dec 05 at 01:47am GMT+8
Incident resolved.
The dashboard hit-pay.com was down due to a timeout, with no headers received. The issue caused status 502 errors and timeouts across multiple regions. The monitor recovered automatically in all regions, and the incident was resolved after confirming stability.
Affected services
Created
Dec 05 at 01:38am GMT+8
Incident started
Affected services