Back to overview
Downtime
Timeout (no headers received)
Dec 2, 2024 at 9:07pm UTC
Affected services
HitPay Services
Resolved
Dec 2, 2024 at 9:10pm UTC
Incident resolved.
The dashboard.hit-pay.com faced a downtime incident due to a timeout issue where no headers were received. After being acknowledged by Nitin Muthyala, the monitors began recovering across different regions and the incident was resolved shortly after by Nitin.
Affected services
Created
Dec 2, 2024 at 9:07pm UTC
Incident started
Affected services