Back to overview
Downtime

Timeout while receiving body

Nov 21 at 05:07am GMT+8
Affected services
HitPay Services

Resolved
Nov 21 at 05:12am GMT+8

Incident resolved.
The monitor for dashboard.hit-pay.com went down due to a timeout while receiving the body. The incident affected North America, Europe, and Asia simultaneously. The issue resolved itself automatically shortly after the timeout errors were detected, and the monitor recovered across all affected regions without further intervention.

Created
Nov 21 at 05:07am GMT+8

Incident started