Back to overview
Degraded
Unexpected Performance Issues
Mar 22 at 04:15pm GMT+8
Affected services
HitPay Services
Resolved
Mar 22 at 04:31pm GMT+8
All issues have now been resolved, and normal service has been restored. Thank you for your patience and understanding.
Affected services
Created
Mar 22 at 04:15pm GMT+8
High CPU usage, causing delays and timeouts for some of our APIs. Our team is actively resolving the issue to restore normal performance. We appreciate your patience and will provide further updates as soon as possible.
Affected services